Getting Started

Getting Started

Thank you for purchasing the Exact Online for WooCommerce plugin. This guideline will ensure you can setup a real-time integration between your WooCommerce store and Exact Online.

Prerequisites: 

  • WordPress 5.2 or higher
  • WooCommerce 4.0.0 or higher
  • PHP 7.2 +
  • Paid Exact Online account (or trial)

Installation

  1. Upload the ExactOnline plugin via WP Admin
  2. Activate the API Key License that was sent in the order confirmation email
  3. Go to WooCommerce > Settings > Exact Online API
  4. Follow the next chapter of this documentation.